Webstudio - Pro tier status not reflecting for new signups – Incident details

All systems operational

Pro tier status not reflecting for new signups

Resolved
Operational
Started 3 days agoLasted about 19 hours

Affected

Signup

Operational from 8:06 PM to 3:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    It's now working for new signups. We are working on correcting the previous signups. There is nothing you need to do.

  • Investigating
    Investigating

    We are investigating an issue where new signups for paid accounts are not reflecting in the dashboard.