Webstudio - Publish temporary failing – Incident details

All systems operational

Publish temporary failing

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

Publishing

GitHub Actions

Cloudflare R2

Updates
  • Resolved
    Resolved

    This incident has been resolved. We had to pin down a working AWS Library, the underlying issue at Cloudflare is still not resolved but we are not affected any more.

  • Investigating
    Investigating

    Cloudflare's R2 and S3 CLI became temporarily incompatible.

    https://www.cloudflarestatus.com/incidents/t5nrjmpxc1cj